Help with strange message

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Lee Lee can't log in

Help with strange message

Post by Lee Lee can't log in » Fri May 21, 2010 7:59 pm

Forgive me but I'm typing on my cell phone. On vacation and my machine is being weird! There is a message that says "high Leak last session" and then "check tubing, key if done". Anyone know how to turn that off? (tubing is fine).

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mars
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Re: Help with strange message

Post by mars » Fri May 21, 2010 8:06 pm

Hi Lee Lee

Your message disappears on the right hand side of the page.

To read it I have to reduce the image, then the words become too small to read.

Suggest you repost on your main computer.

cheers

Mars
for an an easier, cheaper and travel-easy sleep apnea treatment :D

http://www.cpaptalk.com/viewtopic/t7020 ... rapy-.html

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Wulfman
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Re: Help with strange message

Post by Wulfman » Fri May 21, 2010 8:15 pm

Hi Lee Ann

From the manual:

Problem:
Display error message:
High leak in last session

Possible Cause:
You have experienced excessively high leak levels during the night.

Solution:
Check that your air tubing is connected properly and that your mask does not leak excessively.
Use the mask-fitting feature to help you to fit your mask properly.
If this message appears again, contact your clinician.

Hope that helps.


Den
(5) REMstar Autos w/C-Flex & (6) REMstar Pro 2 CPAPs w/C-Flex - Pressure Setting = 14 cm.
"Passover" Humidification - ResMed Ultra Mirage FF - Encore Pro w/Card Reader & MyEncore software - Chiroflow pillow
User since 05/14/05

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Wulfman
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Re: Help with strange message

Post by Wulfman » Fri May 21, 2010 8:23 pm

Lee Lee can't log in wrote:Forgive me but I'm typing on my cell phone. 
On vacation and my machine is being weird! 
There is a message that says "high Leak last session" and then "check tubing, key if done". 
Anyone know how to turn that off? (tubing is fine).

Your whole message is visible when using the "Quote" option.

Here's your answer to the last part.......also from the manual.


Display error message:
Check tube!!
Key if done

The air tubing is loose or blocked.

Check that the air tubing is connected securely to your mask and the air outlet on the front of the S8 AutoSet Vantage.
When you have checked the air tubing, press the Start/Stop key to restart the device.
If this does not clear the message, disconnect the power cord and then reconnect it to restart the device.


Den
(5) REMstar Autos w/C-Flex & (6) REMstar Pro 2 CPAPs w/C-Flex - Pressure Setting = 14 cm.
"Passover" Humidification - ResMed Ultra Mirage FF - Encore Pro w/Card Reader & MyEncore software - Chiroflow pillow
User since 05/14/05

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bdp522
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Re: Help with strange message

Post by bdp522 » Sat May 22, 2010 6:58 am

You could also check the tubing to be sure there are no holes or cracks.

Brenda

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Lee Lee
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Re: Help with strange message

Post by Lee Lee » Sat May 22, 2010 10:27 am

Thanks Den! It worked, and I survived the night .. and finally found some Wi- Fi!

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