This web site does not supply ownership information.

General Discussion on any topic relating to CPAP and/or Sleep Apnea.
User avatar
feeling_better
Posts: 795
Joined: Sun Jun 01, 2008 7:08 pm

This web site does not supply ownership information.

Post by feeling_better » Fri Jun 26, 2009 4:37 pm

When using FireFox 3.5, while in user profile, sending a pm, I get the following alert:

Owner: This web site does not supply ownership information.

Johnny, is there something missing in the cpaptalk.com, or is this a problem in FF 3.5?
Resmed S9 Elite cpap mode, H5i Humidifier, Swift FX Bella L nasal pillows

User avatar
BlackSpinner
Posts: 9834
Joined: Sat Apr 25, 2009 5:44 pm
Location: Edmonton Alberta
Contact:

Re: This web site does not supply ownership information.

Post by BlackSpinner » Fri Jun 26, 2009 5:58 pm

FYI I use FF3.5 also and I had no problem last week.

_________________
Mask: Hybrid Full Face CPAP Mask with Nasal Pillows and Headgear
Humidifier: PR System One 60 Series Heated Tube Humidifier with Heated Tube
Additional Comments: Quatro mask for colds & flus S8 elite for back up
71. The lame can ride on horseback, the one-handed drive cattle. The deaf, fight and be useful. To be blind is better than to be burnt on the pyre. No one gets good from a corpse. The Havamal

User avatar
Pugsy
Posts: 42689
Joined: Thu May 14, 2009 9:31 am
Location: Missouri, USA

Re: This web site does not supply ownership information.

Post by Pugsy » Fri Jun 26, 2009 8:58 pm

http://support.mozilla.com/en-US/kb/Site+Identity+Button

Security feature explained by FireFox.
I may have to RISE but I refuse to SHINE.

User avatar
feeling_better
Posts: 795
Joined: Sun Jun 01, 2008 7:08 pm

Re: This web site does not supply ownership information.

Post by feeling_better » Fri Jun 26, 2009 10:44 pm

Pugsy wrote:http://support.mozilla.com/en-US/kb/Site+Identity+Button

Security feature explained by FireFox.
Well, identity button is in red. Repeat: this happens only when I view certain pm msgs...
Resmed S9 Elite cpap mode, H5i Humidifier, Swift FX Bella L nasal pillows

User avatar
Pugsy
Posts: 42689
Joined: Thu May 14, 2009 9:31 am
Location: Missouri, USA

Re: This web site does not supply ownership information.

Post by Pugsy » Sat Jun 27, 2009 7:36 am

feeling_better wrote:Well, identity button is in red. Repeat: this happens only when I view certain pm msgs.


Don't see a button that explains "red". Didn't know you were seeing a red button as you didn't mention it. I googled the "this web site does not ......." statement and there were tons of hits available. I didn't look for a red button explanation.

From what I read these various buttons have to do with the security licensing thing that the web site owner needs to do. There was some discussion in one forum about one of the alerts being a bug in FF 3.5 Beta. A Beta software bug. FF 3.5 is now out of Beta so that should have been addressed. Don't even know if what you see is the same thing. The wording of the "warnings" was cussed and discussed in lots of forums because most people thought it would alarm people when there was no need to alarm people.

I cannot duplicate what you are seeing. Plus you report it only happens with viewing certain PMs which makes it harder to trouble shoot. Johnny might have an explanation but since just viewing PMs does not involve any interchange where potentially sensitive information might be transmitted, there probably is not any need for additional security features in this area despite what the alert points to.
I may have to RISE but I refuse to SHINE.

User avatar
feeling_better
Posts: 795
Joined: Sun Jun 01, 2008 7:08 pm

Re: This web site does not supply ownership information.

Post by feeling_better » Sat Jun 27, 2009 8:29 am

Pugsy,
Thanks for the post. Your views are entirely in line with mine, I am out FF beta, it is 3.5. I just was wondering if others have seen this, and if Johnny needed to do something (which usually is a simple missing piece of identity at the web site) to avoid raising, this possibly unnecessary, alarm. Yes, it may be very difficult to duplicate this, since I have seen this only on 2 or 3 times in the pm msg reading window of this forum, and perhaps while I was replying or quoting. I will surely identify at least the circumstances if/when I see this again.
Resmed S9 Elite cpap mode, H5i Humidifier, Swift FX Bella L nasal pillows

User avatar
johnnygoodman
Posts: 782
Joined: Sun Oct 24, 2004 5:13 pm
Contact:

Re: This web site does not supply ownership information.

Post by johnnygoodman » Fri Sep 11, 2009 3:04 pm

Howdy,

I'm running firefox 3.5.3 on ubuntu linux without seeing that message. Is anyone else getting a "bad" popup or warning?

Johnny

User avatar
Pugsy
Posts: 42689
Joined: Thu May 14, 2009 9:31 am
Location: Missouri, USA

Re: This web site does not supply ownership information.

Post by Pugsy » Fri Sep 11, 2009 3:26 pm

johnnygoodman wrote:I'm running firefox 3.5.3 on ubuntu linux without seeing that message. Is anyone else getting a "bad" popup or warning?


Using FireFox 3.0.14 on Vista and no such message at any website that I frequent.
I may have to RISE but I refuse to SHINE.

User avatar
Wulfman
Posts: 12345
Joined: Thu Jul 07, 2005 3:43 pm
Location: Nearest fishing spot

Re: This web site does not supply ownership information.

Post by Wulfman » Fri Sep 11, 2009 3:30 pm

johnnygoodman wrote:Howdy,

I'm running firefox 3.5.3 on ubuntu linux without seeing that message. Is anyone else getting a "bad" popup or warning?

Johnny


No. (Firefox 3.5.2 on Win XP SP2) EDIT: My Firefox updated itself to 3.5.3 this morning 9/12 and still no messages.

(I kept my answer brief this time, Johnny) ;)


Den
Last edited by Wulfman on Sat Sep 12, 2009 10:10 am, edited 1 time in total.
(4) REMstar Autos w/C-Flex & (6) REMstar Pro 2 CPAPs w/C-Flex - Pressure Setting = 12 cm.
"Passover" Humidification - ResMed Ultra Mirage FF - Encore Pro w/Card Reader & MyEncore software - Chiroflow pillow
User since 05/14/05

5aces
Posts: 345
Joined: Wed Sep 10, 2008 4:47 pm
Location: Toronto

Re: This web site does not supply ownership information.

Post by 5aces » Sat Sep 12, 2009 6:12 am

I might add that a short time ago the "Windows Cecurity Certificate Has Expired" message popped up.

I use XP Pro SP3 with Internet Explorer ver.8 as a browser.

Log in issues were corrected by updating Java from the control panel.

This site does tend to 'crash' more than others during multiple page browsing.
(Internet Explorer cannot perform this operation...)
ImageImage